Signal vs. Noise

It’s a title that may need a little explanation.

Lately, work and life have been a bit crazy and I’ve had very little time to blog anything of merit. I began to experiment with twitter to post short updates on things. then as time got more constrained, my twittering increased and blogging floundered.  At this point, I figured it’d be a good idea to integrate my twitterings directly into the blog feed to prevent things going stale.

I was wrong.

Last week, I started to get the feeling that the integration wasn’t working. The blog didn’t feel right; something more akin to a life status feed rather than a blog :/

Then Danny sent me some constructive feedback this morning. He’s right: the tweets just create too much noise; and quickly, any value that the blog had evaporates.

So, the integrated “in-feed” twitter updates are gone. They’re still in my sidebar, but you’ll no longer see them as part of the RSS feed or in the normal blog bits.

I’m hoping now that the ratio of Signal vs Noise can be restored.

Cheers,
Phil

Twitter Updates for 2008-10-12

  • isinteg fixed a bunch of errors. I tried a defrag with eseutil afterwards but it failed with error -1014. Seems to be a Pagefile issue… #
  • Here’s a site with an alleged solution: http://tinyurl.com/3q5l3b. Gonna try resizing the page file, but the downtime isn’t cool 🙁 #

Twitter Updates for 2008-10-02

  • Seems the Dell E series Latitudes use shiny Intel ethernet chipsets, rendering my existing Windows Deployment Server boot image useless…
  • Updated the MDT 2008 distribution share with the E series drivers. Now need to rebuild the Boot WIM and then add that to WDS so I can deploy
  • Magic, it works! Now feeding this E6400 with XP Pro SP3… 🙂
  • XP Pro SP3 goes on the Dell E6400 very nicely! Just remember to install Dell System Software after a fresh deployment for full functionality

Want to learn more about MDT / Desktop Deployment?